Error Messages
1. Communication Errors
- 1.1 “Open a Port.”
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Cause:
Although the communication port is not open, [Receive], [Send], [Compare] or [Overwrite] is executed.
Solution:
Or although the communication port is not open, communication with the controller on the transceive dialog is executed.
Open a Port from the transceive dialog and follow the procedures again.
(Refer to “8.4.(4) Port Open" of the JELDATA3 Operation Manual.)
- 1.2 “Cannot Open a Port.”
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Cause:
The Communication port that is tried to open is invalid.
Solution:
Select the valid port from the transceive dialog and open the port.
(Refer to “8.4.(6) Port Selection" of the JELDATA3 Operation Manual.)
- 1.3 “Port is already Opened.”
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Cause:
The communication port that is tried to open is in use by another application.
Solution:
Select the other valid port from the transceive dialog and open it.
Or close the application that is using the port and reopen the port.
(Refer to “8.4.(6) Port Selection" of the JELDATA3 Operation Manual.)
- 1.4 “Communication Error”
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Cause:
A communication error occurred while [Receive], [Send], [Compare] or [Overwrite] was being executed.
Solution:
Or a communication error occurred while communicating with the controller on the transceive dialog.
After checking the connections, close the port once, and then reopen it on the transceive dialog to restart operation.
(Refer to “8.4.(4) Port Open" of the JELDATA3 Operation Manual.)
- 1.5 “Communication Timeout”
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Cause:
(1) The controller power is not turned ON.
Solution:
(2) Body number is Invalid or wrong.
(3) Communication cable is not properly connected or is damaged.
(4) Teaching Box is turned ON.
(1) Check if the controller power is ON.
(2) Check if the body number is correct on the transceive dialog.
(Refer to “8.4.(3) Body Number Selection" of the JELDATA3 Operation Manual.)
(3) Check if the communication cable is properly connected or no cable is disconnected.
(4) Check if Teaching Box is turned OFF.
Confirm above-mentioned items and restart operation.
- 1.6 “Failed in Overwriting”
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Cause:
A failure occurred in [Overwrite]
Solution:
Apply the same solution as “Communication Timeout”.
- 1.7 “Robot is in Operation”
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Cause:
The robot is now in operation.
Solution:
Stop the robot and restart operation.
- 1.8 “Sensor Error”
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Cause:
A sensor error occurs.
Solution:
Clear the sensor error and restart operation.
Or select the [sensor] on the [Ignore Error] of transceive dialog and restart operation.
(Refer to “8.4.(12) Ignore Error”of the JELDATA3 Operation Manual.)
- 1.9 “Alarm Stop”
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Cause:
The robot is stopped due to an emergency.
Solution:
Clear the emergency stop and restart operation.
Or select the [Alarm Stop] on the [Ignore Error] of transceive dialog to ignore the emergency and restart operation.
(Refer to “8.4.(12) Ignore Error”of the JELDATA3 Operation Manual.)
- 1.10 “Command Error”
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Cause:
(1) The sent data contains faults.
Solution:
(2) The command that was sent to the controller does not exist.
(1) Check the sent data and correct it.
(2) There is a possibility that the controller setting is wrong.
Confirm the selected robot on the controller setting display.
(Refer to “8.1 Controller Setup of the JELDATA3 Operation Manual”.)
Or select the [Command] on the [Ignore Error] of transceive dialog and restart operation.
* If the data contains faults, the data cannot be sent.
(Refer to “8.4.(12) Ignore Error”of the JELDATA3 Operation Manual.)
- 1.11 “Error can not be Cleared”
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Cause:
Error continuously occurs.
Solution:
Clear the error and restart operation.